Stator output, 2002 955i - Triumph Forum: Triumph Rat Motorcycle Forums
» Main Menu

Discussion Forums
 » Twins
 » Tiger
 » General
 » RAT

Features
 » Blogs

Motorcycle.com Links

Contribute
 » Photo

Motorcycle Forums
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games

Tiger's 885i & 955i - Mods & Workshop Workshop and technical talk for the 885i & 955i Tigers

Reply
 
LinkBack Thread Tools Display Modes
Old 11-18-2012, 07:45 AM   #1 (permalink)
New Member
Minitwins
Main Motorcycle: Tiger 955i
 
Join Date: Nov 2012
Location: London
Posts: 14
Stator output, 2002 955i

Hi All

I cling to hope i have this wrong.
After a breakdown a few weeks back, i replaced my bikes battery. I have been through the charging system test, posted by Decosse,
I have 12.3v across the battery at idle, rising to 12.7 max with increased revs.
All the leads & connections seem fine. Stator - R/R
The R/R tests seemed ok
However
I get 1 ohm across each of the 3 stator connector pins
No resistance between each stator connector pin and earth
and no indicated voltage at all from the stator connector pins, with the engine running.

This seems to indicate to me that the stator has had it.

However i have been riding the bike (addmittedly not using headlights) for about a month, Trips of over 80 miles, with seemingly no output from the stator, is it feasible the bike could run this far, and still start the next day?
All thoughts appreciated.
Cheers
Mark
intersection996 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-18-2012, 09:35 AM   #2 (permalink)
Senior Member
SuperBike
Main Motorcycle: 1966 Triumph 5TA / T100
 
iansoady's Avatar
 
Join Date: Jun 2005
Location: Birmingham UK
Posts: 1,562
Other Motorcycle: 2005 Suzuki DL650
The short answer is no, however your tests indicate that there is very little charge reaching the battery. Are you sure you're meter is OK?
__________________
Ian
1966 Triumph 5TA/T100
2005 Suzuki DL650
iansoady is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 03:36 AM   #3 (permalink)
New Member
Minitwins
Main Motorcycle: Tiger 955i
 
Join Date: Nov 2012
Location: London
Posts: 14
Double check

Will double check the meter.
As i get 'tone' on the Stator isolation test, i am assuming the worst.
Any suggestions on best / cheapest source of OEM / aftermarket stators.
I have used world of Triumph in the past
Cheers
intersection996 is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 05:50 AM   #4 (permalink)
Senior Member
Moto Grand Prix
 
blacktiger's Avatar
 
Join Date: Aug 2003
Location: St.Leonards on sea, East Sussex, England.
Posts: 2,577
http://www.triumph-online.co.uk/triu...rt-20335-p.asp

I have no experience of this part but have used Triumph online and their gear is usually good stuff.
__________________
You only live once, so enjoy it.
'02 Tiger955i in black.69500 miles.
'12 Tiger800XC in black. 22000 miles.
http://s396.beta.photobucket.com/use...tiger/library/
blacktiger is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 05:29 PM   #5 (permalink)
New Member
Minitwins
Main Motorcycle: Tiger 955i
 
Join Date: Nov 2012
Location: London
Posts: 14
Retest

Did the retest using different meter.
All three pins from the stator are shorted to earth.
All three pins give between zero & .04v, with the engine running.
I have accepted i need a new stator, but am still amazed i can ride 80 miles on battery power, with no charging current.

Any chance the broken stator could have damaged the R/R?

Thanks Blacktiger will have a look tonight
intersection996 is offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 12:02 AM   #6 (permalink)
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 17,124
Quote:
All three pins from the stator are shorted to earth.
All three pins give between zero & .04v, with the engine running.
I have accepted i need a new stator, but am still amazed i can ride 80 miles on battery power, with no charging current.
I suspect you are measuring the stator output with your meter set to dc - it needs to be set to AC. Even shorted, you would still get full output on 2 phases and reduced on the other

However if you are measuring short that is enough to know that stator is fried

The reason you can ride for a bit is because at higher rpm even with one leg down, you will get enough output to at least avoid total current drain from battery alone
DEcosse is online now   Reply With Quote Quick reply to this message
Old 11-24-2012, 05:35 AM   #7 (permalink)
New Member
Minitwins
Main Motorcycle: Tiger 955i
 
Join Date: Nov 2012
Location: London
Posts: 14
Doh

Doh, I knew should be checking AC, yet didn't do that??? advancing age = marble loss
The result confirms your suspicions DEcosse, two legs producing around 20v & one around 4v. Fried.
I do seem to have another problem, but thats another thread.

Any suggestions fa suitable aftermarket rotor puller?
intersection996 is offline   Reply With Quote Quick reply to this message
Old 11-29-2012, 03:14 AM   #8 (permalink)
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 17,124
Quote:
Originally Posted by intersection996 View Post
...Any suggestions fa suitable aftermarket rotor puller?
Why do you need a rotor puller
Not necessary for stator replacement
DEcosse is online now   Reply With Quote Quick reply to this message
Old 12-01-2012, 06:11 PM   #9 (permalink)
New Member
Minitwins
Main Motorcycle: Tiger 955i
 
Join Date: Nov 2012
Location: London
Posts: 14
Puller ?

Mis read the manual.
Got the parts from Triumph online.
Did the swop the other night, no problems, all is as it should be.
Thanks for all the help guys
intersection996 is offline   Reply With Quote Quick reply to this message
Old 12-01-2012, 06:15 PM   #10 (permalink)
Senior Member
Moto Grand Prix
 
blacktiger's Avatar
 
Join Date: Aug 2003
Location: St.Leonards on sea, East Sussex, England.
Posts: 2,577
Thumbs up

Quote:
Originally Posted by intersection996 View Post
Mis read the manual.
Got the parts from Triumph online.
Did the swop the other night, no problems, all is as it should be.
Thanks for all the help guys
Good news. So that part from Triumph online seems OK??
__________________
You only live once, so enjoy it.
'02 Tiger955i in black.69500 miles.
'12 Tiger800XC in black. 22000 miles.
http://s396.beta.photobucket.com/use...tiger/library/
blacktiger is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002-2004 Speed Triple 955i Stator rnexussix Speed Triple Forum 0 05-02-2012 10:27 AM
Stator Burned out - 955i 2002 Ismael Daytona Deliberations 1 04-21-2012 06:11 PM
High Output Stator? 10-Ring Sprint Forum 64 04-14-2012 04:24 AM
R/R and Stator 955i DSSA 2002 maxducati Maintenance & Workshop Talk 19 06-21-2011 04:04 AM
High output Stator thinkjerm Sprint Forum 30 03-03-2009 11:44 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 04:59 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.