68 Trophy 650 in process of upgrade/restoration - Triumph Forum: Triumph Rat Motorcycle Forums
The Welcome Center New to the Site? Please take a moment to introduce yourself. New members and members who have yet not posted MUST post their first post here to activate their profiles.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-17-2012, 08:43 PM Thread Starter
Grand Prix 125
Main Motorcycle: '68 TR6r
h20rider's Avatar
Join Date: Sep 2012
Location: Santa Monica, CA
Posts: 31
68 Trophy 650 in process of upgrade/restoration

Hello to all
Now down to business.
I just tried to replace a ratty rectifier and Zener diode with a Tympnium.
The bike caught, ran a little, died and now will not start. I think it died simply because I didn't adjust the choke satisfactorily.
I checked the points and they seem to be functioning, as in, opening and closing. I checked the connection on the Tympanium....they seem correct.
I pulled the plugs, hand cranked the motor, but saw no spark actress the gap.
I tried reconnecting the original rectifier and Z diode. Still no visible spark....but on that attempt, I felt a bit of a charge through my fingers. I don't know if the same thing happened with the Tympanium.
Finally, while the Tympanium was still installed, once when the open connector wire for from the Z diode brushed the frame, there was sparking from the open wire.
Yes, there is gas and the key is on. All the start-up routine was done.
The plugs, plug wires, etc. we're all functional just prior to the changeover....so no reason to doubt them. I'm not sure how to verify that the stator, etc. functions....but, it was all working yesterday.

Last edited by h20rider; 11-17-2012 at 09:36 PM. Reason: Added info.
h20rider is offline  
Sponsored Links
post #2 of 2 (permalink) Old 11-18-2012, 08:47 PM Thread Starter
Grand Prix 125
Main Motorcycle: '68 TR6r
h20rider's Avatar
Join Date: Sep 2012
Location: Santa Monica, CA
Posts: 31
Okay...replying to myself, but I tried some diagnostics.
Pulled white wires from coils and checked terminal across ground--- meter registered.
Checked voltage across both sets of open points...approx. 12 v each
Checked both terminals of the ammeter and across the terminals....okay
Voltage from Zener lead to ground = 12
Checked ignition switch leads to ground.....all three came up at 12v....seemed odd. (?)
Still no obvious spark when connected plug held to block while kick starting.
Fuse still intact.
If I were at least getting spark, I'd move on to the fuel system, but....
The lights are wonky.....fuse blows when high beam twitch is thrown....even nought no headlight going on...even a low beam. Brake light works, but once activated my result in the taillight remaining on.

Last edited by h20rider; 11-18-2012 at 08:49 PM. Reason: Spelling
h20rider is offline  
Sponsored Links

Quick Reply
All posts must adhere to Forum Rules

Register Now

In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
valve guide tr6r trophy 1970 restoration whompa73 Member's Restoration & Rebuild Projects 4 02-07-2012 04:49 PM
Want to Upgrade Triple Sidestand to Trophy,is this the correct one? mznyc T3 Sport / Touring Forum 8 09-08-2011 07:06 PM
1969 T100C - Trophy 500 Restoration Shutt24 Member's Restoration & Rebuild Projects 60 09-29-2009 10:56 AM
'93 Trophy brake upgrade freck Maintenance & Workshop Talk 1 04-02-2008 12:21 AM
95 trophy restoration TWOWHEELSONLY Trophy 6 03-28-2006 06:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

For the best viewing experience please update your browser to Google Chrome