New Member - Bonnevile Low Battery Problems - Triumph Forum: Triumph Rat Motorcycle Forums

The Welcome Center New to the Site? Please take a moment to introduce yourself. New members and members who have yet not posted MUST post their first post here to activate their profiles.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 11-17-2012, 07:29 AM Thread Starter
New Member
Newbie
Main Motorcycle: Bonneville
 
Join Date: Nov 2012
Location: London
Posts: 1
New Member - Bonnevile Low Battery Problems

Hi All,

Bonneville starting problems.

Just checking if anyone knows of a way to reset the minimum voltage level below to 12.6 volts using tuneboy or similar.

I have an 09 Bonneville in London, used mostly daily and have been having constant non starting problems due to battery voltage dropping below 12.6v

I have just paid £56 to have the 'City Tune' so that the EFI systems shuts down immediately after turning the bike off. This was done 10 days ago and already I have had the same non starting problem so this has not cured it.

If there was a mod that set the low voltage threshold a volt or so lower then this would solve the problem.

I don't have off street parking, being in Central London, the bike is parked in the street so I can't easil plug the bike in to charge overnight, but have to remove the battery to do it.

This is the newest bike we have had and was supposed to be a good, new, reliable bike. My old 1984 BMW R65 was more reliable at starting.

I can't do the mod to the starter relay, parking it on the street and making it easliy nickable is not an option, even though I chain it and it is alarmed.

Any help Triumph?
Andy P is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 11-21-2012, 02:30 AM
New Member
Grand Prix 125
Main Motorcycle: Triumph Bonneville SE
 
Join Date: Oct 2008
Location: Kerikeri New Zealand
Posts: 24
I have a similar problem with a 2011 EFI. My cure has been to start using the choke, or a gentle twist of the throttle. The owners manual states always use the choke when starting, 2 clicks in cold weather and 1 click in warm weather, or with a warm engine. Doesn't fix the problem, but at least it always starts.
nzkiwi is offline  
post #3 of 4 (permalink) Old 11-22-2012, 08:31 PM
Member
Grand Prix 250
Main Motorcycle: 2012 Bonneville SE
 
sparky57's Avatar
 
Join Date: May 2012
Location: New Bedford MA
Posts: 79
Quote:
Originally Posted by nzkiwi View Post
I have a similar problem with a 2011 EFI. My cure has been to start using the choke, or a gentle twist of the throttle. The owners manual states always use the choke when starting, 2 clicks in cold weather and 1 click in warm weather, or with a warm engine. Doesn't fix the problem, but at least it always starts.
Exact same problem with my '12 SE. It doesn't do it every time but when it does I push the starter and it'll turn over once and stop even while I keep the starter pressed. I'll then pull out the "choke" one click and it starts right up, even when it's warm.

Sent from my DROIDX using Motorcycle.com Free App
sparky57 is offline  
post #4 of 4 (permalink) Old 11-22-2012, 09:25 PM
Senior Member
Formula Extreme
Main Motorcycle: Bonneville se
 
mr1bienvenu's Avatar
 
Join Date: Aug 2011
Location: Lake Charles, Louisiana
Posts: 440
Is this something that reprogramming the ECU can fix ? I don't know why but I have never had this problem and I let my bike sit up for months at a time during the winter with no charger on it.
mr1bienvenu is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery problems...... The_cat Maintenance & Workshop Talk 1 08-25-2009 06:21 PM
D12 Battery Problems spellbinder Daytona Deliberations 4 04-11-2009 09:33 AM
Battery Problems Newby Daytona Deliberations 11 08-29-2007 11:49 PM
Battery Problems - HELP! wongl10 Twins Technical Talk 8 08-20-2007 03:18 PM
Battery problems zippythehog Maintenance & Workshop Talk 4 09-14-2006 01:43 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome