955i starting problems - Triumph Forum: Triumph Rat Motorcycle Forums

Sprint Forum Sprint ST - Sprint RS - Sprint GT Join in on one of the world's most active Triumph Sport-Touring Forums.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 12-17-2012, 10:03 PM Thread Starter
New Member
Production 125
Main Motorcycle: 2010 triumph speed triple
 
Join Date: Jan 2012
Location: longview Texas USA
Posts: 6
955i starting problems

I have a 2000 triumph 955i sprint rs. It will not start when cold. You have to actually heat the engine before it will start. The vaccuum ports on the intake will blow compression out of them also. Once the engine is above 100 degrees it will crank and run great. Somebody help me please!!


Sent from my iPhone using Motorcycle.com Free App
Cooper69 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 12-17-2012, 11:36 PM
Senior Member
World SuperBike
Main Motorcycle: Sprint RS,Black,04
 
frider's Avatar
 
Join Date: Mar 2005
Location: Long Island,NY
Posts: 2,040
Other Motorcycle: That one
Extra Motorcycle: Yorkie and Silky WOOF!!
Valve clearances ok??
particularly inlet.............?????

( assuming cutout switches/horn crimp/battery etc have all been checked)

Chocolate Food of the Gods!!!!!!
frider is offline  
post #3 of 4 (permalink) Old 12-17-2012, 11:42 PM
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 18,804
Garage
Sounds like inlet valves are tight
But regardless of that in TuneECU increase the enrichment factor in the warm-up map at the lower temps
They tend to be lean anyway - you might benefit by increasing the CO trim - that feature is not available to adjust until temp is at full operating (>85C)


Sent from my iPhone using Motorcycle.com Free App
DEcosse is online now  
post #4 of 4 (permalink) Old 12-18-2012, 09:19 AM Thread Starter
New Member
Production 125
Main Motorcycle: 2010 triumph speed triple
 
Join Date: Jan 2012
Location: longview Texas USA
Posts: 6
Thank you. I will try these things out.


Sent from my iPhone using Motorcycle.com Free App
Cooper69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options
All posts must adhere to Forum Rules

Register Now



In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
starting problems hard starting Fkran Speed Triple Forum 18 01-11-2012 08:33 PM
2000 955i starting problems. aaronblue Daytona Deliberations 2 09-19-2010 10:59 AM
starting problems tomsdad Triumph SuperSports 2 10-11-2008 05:57 AM
Problems starting pyro_ Triumph SuperSports 2 07-20-2006 10:51 AM
starting problems retrobiker Air Cooled Twins Talk 8 10-30-2005 07:44 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome