ST955i - Datatool system 3 - battery reconnect - permanent alarm - Triumph Forum: Triumph Rat Motorcycle Forums
» Main Menu

Discussion Forums
 » Twins
 » Tiger
 » General
 » RAT

Features
 » Blogs

Motorcycle.com Links

Contribute
 » Photo

Motorcycle Forums
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games

Sprint Forum Sprint ST - Sprint RS - Sprint GT Join in on one of the world's most active Triumph Sport-Touring Forums.

Reply
 
LinkBack Thread Tools Display Modes
Old 12-09-2012, 10:59 AM   #1 (permalink)
New Member
Minitwins
Main Motorcycle: Triumph Sprint ST
 
Join Date: May 2008
Location: Basingstoke
Posts: 15
Other Motorcycle: Norton Commando
ST955i - Datatool system 3 - battery reconnect - permanent alarm

Hi,

I had my battery disconnected from my 04 955i ST for a year. On reconnection the datatool S3 goes off and the fob has no effect on it. The alarm sounds for about 30 seconds and then rests and then goes off again.

I am trying to follow the "de-spiking" procedure shown on Datatool's web-site. The trouble is the procedure says things like 'disconnect the pcb from the loom'. Without using wire-cutters this seems to be totally impossible. The majority of the wires come out of the alarm unit and go into a sealed box that has no apparent way of getting into it (save using a saw). The alarm was fitted by the main dealer from whom I purchased the bike brand new.

The best I could do was take the internal battery jumper out and disconnect a single 3 wire plug. I won't know whether this will have the desired effect until I have waited at least 6 hours for the internal battery to discharge.

Has anyone had any success with the de-spiking procedure? or has anyone got an alternative suggestion (please refrain from saying throw the alarm away - I know it will be a strong temptation but I am holding this alternative in reserve for now).

Many thanks

Terry
TerryW is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-09-2012, 01:39 PM   #2 (permalink)
Senior Member
World SuperBike
Main Motorcycle: Sprint RS,Black,04
 
frider's Avatar
 
Join Date: Mar 2005
Location: Long Island,NY
Posts: 2,037
Other Motorcycle: That one
Extra Motorcycle: Yorkie and Silky WOOF!!
I'm refraining, but feel your pain.....not used a Bike alarm for decades,chucked all mine in't bin ( immobiliser is as far as i'd go, these days) hopefully somebody useful who can really help you will be along shortly.....try PM'ing D'Ecosse he's extremely knowledgable on the black magick that is electrickery........
__________________
Chocolate Food of the Gods!!!!!!
frider is offline   Reply With Quote Quick reply to this message
Old 12-09-2012, 04:57 PM   #3 (permalink)
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 15,357
Other Motorcycle: Suzuki SV650S
Whoever installed it is a moron if they hard-wired it - there is plug n play harness/connector for Datatool on Triumph - all modern Triumphs for at least 15 years have come with a pre-wired Alam interface connector.

Did you check battery in the fob?
DEcosse is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead battery on datatool system 3, motor starter won't work Lisciasty Tiger Workshop (archive) 1 05-21-2011 09:13 AM
datatool system 3 removing battery Andy-Brad Triumph SuperSports 2 12-07-2010 04:56 AM
Datatool system 3 alarm tomsdad Triumph SuperSports 4 07-29-2008 01:27 PM
Niggle with Datatool System 3 Alarm bladeflyer Triumph SuperSports 7 01-23-2006 09:08 AM
Alarm installtion (Datatool System 3) in The Nethelands casperghst42 Sprint Forum 6 08-10-2005 09:48 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:10 PM.



Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.6.0