bike starts and shuts off if i dont give throttle - Page 3 - Triumph Forum: Triumph Rat Motorcycle Forums
» Main Menu

Discussion Forums
 » Twins
 » Tiger
 » General
 » RAT

Features
 » Blogs

Motorcycle.com Links

Contribute
 » Photo

Motorcycle Forums
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games

Speed Triple Forum Rants and ravings about the best naked triple on the planet!

Reply
 
LinkBack Thread Tools Display Modes
Old 12-09-2012, 04:19 PM   #21 (permalink)
Member
Grand Prix 250
Main Motorcycle: 2003 955i speed triple
 
Join Date: Oct 2011
Location: Seguin, Tx
Posts: 73
And I have taken the stator cover off, and taken stator out, and it wasn't burnt or anything, looked normal.

Might borrow a new battery from work and see if it has same readings.

Sent from my HTC One X using Motorcycle.com Free App
Brian.DeRemer is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-09-2012, 05:42 PM   #22 (permalink)
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 17,124
Once it passes both isolation and voltage tests it is not necessary to remove it - already proven good.
Most likely your R/R is bad.

Don't know how I missed this before

Quote:
Originally Posted by Brian.DeReimer
tps closed- 11.40
tps wot- 82.4
That is WAAYYY off - you need to zero that.
Should be '0' and '~ 70' respectively so you have an offset of about 11.
Nothing to do with the Generator issue, but would explain why bike would surely run horribly (surprised it runs at all!!!)
DEcosse is offline   Reply With Quote Quick reply to this message
Old 12-09-2012, 06:44 PM   #23 (permalink)
Member
Grand Prix 250
Main Motorcycle: 2003 955i speed triple
 
Join Date: Oct 2011
Location: Seguin, Tx
Posts: 73
Sorry again. I removed it a while back when the case was cracked after the guy before me layed it down.


Awesome, I thought the tps numbers might be off, good thing I posted it all. Thanks for the heads up
Brian.DeRemer is offline   Reply With Quote Quick reply to this message
Old 12-09-2012, 06:56 PM   #24 (permalink)
Member
Grand Prix 250
Main Motorcycle: 2003 955i speed triple
 
Join Date: Oct 2011
Location: Seguin, Tx
Posts: 73
Tried to search a little, is it like adjusting on a car, just loosen, and turn it till its at zero, then tighten?

I assume it's under the air box as well?



Battery drops rather quickly after being charged, have the new one charging right now, then maybe I'll get more accurate readings.
Brian.DeRemer is offline   Reply With Quote Quick reply to this message
Old 12-09-2012, 07:05 PM   #25 (permalink)
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 17,124
It's software zero with TuneEcu
The TPS voltage at throttle closed should be ~ 0.6V +/- 0.05V - you can read that directly off TuneEcu diagnostics in left margin; it is unlikely that you will have to physically change the tps potentiometer, just apply the auto-zero function; then after you zero should read 0% on the graphic display in diagnostics and ~70% wot - the voltage itself will be un-changed.
When you go to map edit screen you will now see on tps axis it will now go from zero to 100 on the axis itself


Sent from my iPhone using Motorcycle.com Free App
DEcosse is offline   Reply With Quote Quick reply to this message
Old 12-09-2012, 07:15 PM   #26 (permalink)
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 17,124
Re battery volts dropping - pull fuse 9 to keep headlights off while using TuneEcu


Sent from my iPhone using Motorcycle.com Free App
DEcosse is offline   Reply With Quote Quick reply to this message
Old 12-09-2012, 07:30 PM   #27 (permalink)
Member
Grand Prix 250
Main Motorcycle: 2003 955i speed triple
 
Join Date: Oct 2011
Location: Seguin, Tx
Posts: 73
Ok, I don't have the data cable to hook to my computer, guess I'll put it on my Christmas list. Haha
Brian.DeRemer is offline   Reply With Quote Quick reply to this message
Old 12-09-2012, 09:25 PM   #28 (permalink)
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 17,124
Quote:
Originally Posted by Brian.DeRemer View Post
Ok, I don't have the data cable to hook to my computer,
Confused - where did you get the numbers you reported in post #1
Or did you just measure actual tos voltage and calculate those as % of 5V? That's not how it works - the ECM does the conversion and offset



Sent from my iPhone using Motorcycle.com Free App
DEcosse is offline   Reply With Quote Quick reply to this message
Old 12-09-2012, 10:38 PM   #29 (permalink)
Member
Grand Prix 250
Main Motorcycle: 2003 955i speed triple
 
Join Date: Oct 2011
Location: Seguin, Tx
Posts: 73
I have a ObdII scanner that reads the info I shared. Also like oxygen sensor data, temp, and so forth.
Brian.DeRemer is offline   Reply With Quote Quick reply to this message
Old 12-09-2012, 11:02 PM   #30 (permalink)
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 17,124
Ok so it appears to have done a calc on % of voltage:
0.6/5.0= 12%
4.0/5.0= 80%
But those numbers are totally meaningless


Sent from my iPhone using Motorcycle.com Free App
DEcosse is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bike shuts off going over bumps Garar Twins Technical Talk 3 09-08-2011 11:25 PM
It starts...it idles...i twist throttle and it dies. NYC888 Twins Technical Talk 7 07-15-2011 12:26 PM
They dont like my bike will_s Thunderbird Cruiser Chat 10 04-29-2011 02:02 AM
Engine starts choking with open throttle cocoselect Twins Technical Talk 7 07-12-2009 09:47 PM
dont you love other dedicated bike forums talikng about your bike bakwheeltango Sprint Forum 11 07-31-2007 09:03 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 10:13 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Forum Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum Kawasaki Ninja 250SL Forum

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.