Oli in Exhaust Port 1 or 3 - Triumph Forum: Triumph Rat Motorcycle Forums
Speed Triple Forum Rants and ravings about the best naked triple on the planet!

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-06-2012, 01:15 AM Thread Starter
New Member
Production 125
Main Motorcycle: |Custom
 
Join Date: Feb 2012
Location: Perth
Posts: 6
Oli in Exhaust Port 1 or 3

So i had a small issue with breaking my sump on my 08 S3 and due to this i had to remove the exhaust once i did this i noticed some oil in one exhaust port. Im not sure if its cylinder 1 or 3 or even if this makes a difference (its the left hand one when your sitting on the bike). Ive ownded it now for 6 month ands in this time racked up about 1500km. Ive put a competition werkes gp exhaust on and a tune to match. I just want to know what could of caused this and how to remedy it before i put the bike back together.

kambo1987 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-06-2012, 02:56 AM
Senior Member
SuperSport
Main Motorcycle: 2005 Black Speed Triple
 
com5984's Avatar
 
Join Date: Dec 2010
Location: Sydney, Australia
Posts: 1,122
Other Motorcycle: Honda SH300i & CRF450X
Extra Motorcycle: 05 999R & 09 BMW HP2
Just guessing here but could be valve stem oil seals, head gasket or cracked head. I would try a compression test.

Cheers
Rob
com5984 is offline  
post #3 of 5 (permalink) Old 11-06-2012, 03:20 AM Thread Starter
New Member
Production 125
Main Motorcycle: |Custom
 
Join Date: Feb 2012
Location: Perth
Posts: 6
A little bit more info for you. Its 2008 only done around 12,000km so very light on. It was running before and nothing seemed out of the ordinary except for trouble starting on cold mornings which i attributed to the non standard tune.
kambo1987 is offline  
post #4 of 5 (permalink) Old 11-08-2012, 05:45 AM
Senior Member
SuperSport
Main Motorcycle: 2005 Black Speed Triple
 
com5984's Avatar
 
Join Date: Dec 2010
Location: Sydney, Australia
Posts: 1,122
Other Motorcycle: Honda SH300i & CRF450X
Extra Motorcycle: 05 999R & 09 BMW HP2
Still think compression test or cylinder leakage test.

Cheers
Rob
com5984 is offline  
post #5 of 5 (permalink) Old 11-08-2012, 07:51 AM
Senior Member
SuperSport
Main Motorcycle: 2003 Speed Triple
 
PhilM's Avatar
 
Join Date: Aug 2005
Location: Ft. Mill, SC, 29708
Posts: 1,107
How much oil do you use?
How do the plugs look?
PhilM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options
All posts must adhere to Forum Rules

Register Now



In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
stripped exhaust port threads hippiechris Classic, Vintage & Veteran 13 12-12-2012 11:06 PM
wallowed exhaust port/67' T100R montehinson Member's Restoration & Rebuild Projects 4 04-08-2012 07:08 PM
oil in 1200 left most exhaust port trophy_cup Trophy 5 02-03-2009 09:00 PM
oil leak at exhaust port t140v KENT PLUMS Classic, Vintage & Veteran 2 09-26-2008 09:36 AM
Port stock exhaust? carbster09 Speed Triple Forum 6 08-04-2005 10:04 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome