Oli in Exhaust Port 1 or 3 - Triumph Forum: Triumph Rat Motorcycle Forums
» Main Menu

Discussion Forums
 » Twins
 » Tiger
 » General
 » RAT

Features
 » Blogs

Motorcycle.com Links

Contribute
 » Photo

Motorcycle Forums
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games

Speed Triple Forum Rants and ravings about the best naked triple on the planet!

Reply
 
LinkBack Thread Tools Display Modes
Old 11-06-2012, 12:15 AM   #1 (permalink)
New Member
Production 125
Main Motorcycle: |Custom
 
Join Date: Feb 2012
Location: Perth
Posts: 6
Oli in Exhaust Port 1 or 3

So i had a small issue with breaking my sump on my 08 S3 and due to this i had to remove the exhaust once i did this i noticed some oil in one exhaust port. Im not sure if its cylinder 1 or 3 or even if this makes a difference (its the left hand one when your sitting on the bike). Ive ownded it now for 6 month ands in this time racked up about 1500km. Ive put a competition werkes gp exhaust on and a tune to match. I just want to know what could of caused this and how to remedy it before i put the bike back together.

kambo1987 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-06-2012, 01:56 AM   #2 (permalink)
Senior Member
SuperSport
Main Motorcycle: 2006 Black Speed Triple
 
com5984's Avatar
 
Join Date: Dec 2010
Location: Sydney, Australia
Posts: 1,095
Other Motorcycle: 2009 Honda SH300i
Extra Motorcycle: 2007 White Speed Triple
Just guessing here but could be valve stem oil seals, head gasket or cracked head. I would try a compression test.
__________________
Cheers
Rob
com5984 is offline   Reply With Quote Quick reply to this message
Old 11-06-2012, 02:20 AM   #3 (permalink)
New Member
Production 125
Main Motorcycle: |Custom
 
Join Date: Feb 2012
Location: Perth
Posts: 6
A little bit more info for you. Its 2008 only done around 12,000km so very light on. It was running before and nothing seemed out of the ordinary except for trouble starting on cold mornings which i attributed to the non standard tune.
kambo1987 is offline   Reply With Quote Quick reply to this message
Old 11-08-2012, 04:45 AM   #4 (permalink)
Senior Member
SuperSport
Main Motorcycle: 2006 Black Speed Triple
 
com5984's Avatar
 
Join Date: Dec 2010
Location: Sydney, Australia
Posts: 1,095
Other Motorcycle: 2009 Honda SH300i
Extra Motorcycle: 2007 White Speed Triple
Still think compression test or cylinder leakage test.
__________________
Cheers
Rob
com5984 is offline   Reply With Quote Quick reply to this message
Old 11-08-2012, 06:51 AM   #5 (permalink)
Senior Member
Formula Extreme
Main Motorcycle: 2003 Speed Triple
 
PhilM's Avatar
 
Join Date: Aug 2005
Location: Ft. Mill, SC, 29708
Posts: 943
How much oil do you use?
How do the plugs look?
PhilM is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
stripped exhaust port threads hippiechris Classic, Vintage & Veteran 13 12-12-2012 10:06 PM
wallowed exhaust port/67' T100R montehinson Member's Restoration & Rebuild Projects 4 04-08-2012 06:08 PM
oil in 1200 left most exhaust port trophy_cup Trophy 5 02-03-2009 08:00 PM
oil leak at exhaust port t140v KENT PLUMS Classic, Vintage & Veteran 2 09-26-2008 08:36 AM
Port stock exhaust? carbster09 Speed Triple Forum 6 08-04-2005 09:04 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:29 AM.



Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.6.0