TuneECU "Unknown map type" error on read - Triumph Forum: Triumph Rat Motorcycle Forums
ECM and FI Tuning - Help, Tips & Tricks We invite members from across TriumphRat.net to post your questions, or share your expertise or experiences on TuneBoy, TuneECU and PowerCommander (etc).

LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-04-2012, 11:25 PM Thread Starter
Senior Member
Supersport 600
Main Motorcycle: '03 Sprint ST
Join Date: Jun 2012
Location: Westwood, NJ
Posts: 152
TuneECU "Unknown map type" error on read

I am trying to download the existing map in my 03 Sprint ST before I go about trying with new maps. TuneECU seems to work fine for connecting to the bike and reading various sensor values but it errors out when I attempt to read the map out with the message "Unknown map type". This seems to have been discussed here a few years ago with no real indication if the problem was resolved.

The following information was read by TuneECU 2.2 if it helps:

ECU Type : 7E01-03
Software Checksum : C185
Serial 2051083616
Map : 10114 (10114)
Checksum / P : 1D4 / 1

As far as I know the previous owners never had it remapped so this should be an official Triumph mapping. The VIN is 162017.
kevinpt is offline  
Sponsored Links
post #2 of 5 (permalink) Old 12-05-2012, 07:22 AM
Senior Member
Formula Extreme
Main Motorcycle: 2007 Triumph Speed Triple
Ebster1085's Avatar
Join Date: Aug 2012
Location: New York
Posts: 530
Send a message via AIM to Ebster1085
What type of cable are you using? The most common issue for TuneECU trouble is a non compatible cable.

The first cable I tried to use allowed me to connect to the bike without issue and even read the stock map, but I was unable to download a new tune. I would not at all be surprised if you have a cable that allows you to connect but will not allow you to read or download new tunes. I even had another cable that appeared to have the proper chip set and everything, still wouldnt work.

Do yourself a favor and stop messing with it until you buy a Lonelec cable which is the only one so far guaranteed to work.

LSL Damper OES Sliders Sunline Shifter MIVV CF Slip On K&N Air Filter FH012AA R/R Stoltec Starter Cables The2Wheels Levers Rick's Hotshot Stator Samco Hoses RK Chain & Sprockets
Ebster1085 is offline  
post #3 of 5 (permalink) Old 12-05-2012, 10:30 AM
Lifetime Premium
Site Supporter
Main Motorcycle: 2006 Sprint ST ABS
champ87's Avatar
Join Date: Sep 2008
Location: Indiana, USA
Posts: 1,713
Extra Motorcycle: 1973 Yamaha RD350
This will happen if you try to read certain obsolete maps from your ECU.

To use maps in TuneECU the base map must be in the file TuneLibrary.dll that is downloaded with TuneECU. Certain old obsolete maps were not available to Alain so he was never able to add them to the program. In that situation you will receive a message "Unknown Map Type" as you described. The only solution is to load a newer map but there is no way to save the old map as backup.

It's amazing how fast you can go when you take your time.

Last edited by champ87; 12-05-2012 at 10:36 AM.
champ87 is offline  
post #4 of 5 (permalink) Old 12-06-2012, 06:43 PM
Lifetime Premium
Site Supporter
Formula Extreme
Main Motorcycle: 2005 Daytona 955i
PaulM's Avatar
Join Date: Aug 2004
Location: Northampton England UK
Posts: 526
Hi, What Champ87 said is true had the same problem with my 02 sprint. I have had no problems downloading new tunes from the tune ecu web site. So give it a go and enjoy yourself especially if you are needing an of road tune. If a new tune will not load it will be the cable see first post for solution.
Cheers Paul
PaulM is offline  
post #5 of 5 (permalink) Old 12-07-2012, 12:03 PM
Senior Member
Formula Extreme
Main Motorcycle: Triumph Speed Triple 1050
Tom_Hamburg's Avatar
Join Date: May 2010
Location: Germany
Posts: 735
Other Motorcycle: Triumph Rocket Roadster
Note: version 2.2 is obsolete. The current version is 2.4.

BR, Tom
Tom_Hamburg is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will TuneECU correct my "Speedo reads 0" problem? metaltriumph ECM and FI Tuning - Help, Tips & Tricks 20 06-23-2013 09:36 PM
Very Aggravated With "IMPORTING PCIII File" on TuneECU HELP! Triumphant T Triumph SuperSports 18 01-22-2013 11:26 AM
tuneecu "tune library"? And 1 other question dazco ECM and FI Tuning - Help, Tips & Tricks 2 05-16-2012 12:02 PM
Newbie and question about TuneECU unknown map error Viator ECM and FI Tuning - Help, Tips & Tricks 6 07-01-2011 05:15 PM
"Mark threads read" doesn't work iansoady Site Happenings and Discussions 2 06-26-2008 04:47 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

For the best viewing experience please update your browser to Google Chrome