Triumph TT 600 2001 Tune Ecu - Triumph Forum: Triumph Rat Motorcycle Forums
» Main Menu

Discussion Forums
 » Twins
 » Tiger
 » General
 » RAT

Features
 » Blogs

Motorcycle.com Links

Contribute
 » Photo

Motorcycle Forums
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games

ECM and FI Tuning - Help, Tips & Tricks We invite members from across TriumphRat.net to post your questions, or share your expertise or experiences on TuneBoy, TuneECU and PowerCommander (etc).

Reply
 
LinkBack Thread Tools Display Modes
Old 10-27-2012, 06:43 AM   #1 (permalink)
Senior Member
Grand Prix 500
Main Motorcycle: Sprint RS/st1050
 
SFIDALGO's Avatar
 
Join Date: Sep 2009
Location: Pamplona, Spain
Posts: 109
Extra Motorcycle: I wish....
Triumph TT 600 2001 Tune Ecu

Hi there.
My brother in law has a TT600.
We're looking for some ecu maps for after market exhaust.
Does any one has any different from the stock one?
Which do you recommend for power and speed as well as torque maximization?

Kin regs,
SFIDALGO is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-18-2012, 04:55 PM   #2 (permalink)
Senior Member
Grand Prix 500
Main Motorcycle: Sprint RS/st1050
 
SFIDALGO's Avatar
 
Join Date: Sep 2009
Location: Pamplona, Spain
Posts: 109
Extra Motorcycle: I wish....
weel guys...
today I tried to run a diagnosis on the TT and nothing...it desconects and doesn't connect again.
Once you have the bike just with the ignition on, I can read, load maps, make the tests.
Then I reset TPS, disconnect the ignition, turn the ignition once again, start the bike then try to connect the tuneecu, its connects, takes long to connect, then I start the diagnosis and a few seconds later, the connection fall down.
Is there any explanation for this?

Hope you can help me.
SFIDALGO is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 08:26 PM   #3 (permalink)
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 16,210
Low battery voltage or cable with cheap clone chipset.
DEcosse is offline   Reply With Quote Quick reply to this message
Old 11-20-2012, 05:14 AM   #4 (permalink)
Senior Member
Grand Prix 500
Main Motorcycle: Sprint RS/st1050
 
SFIDALGO's Avatar
 
Join Date: Sep 2009
Location: Pamplona, Spain
Posts: 109
Extra Motorcycle: I wish....
Ok, low battery it could be, because on the RS it runs fine and connects all the time.
I'll try to recharge the battery and try once again...
Thanks.
SFIDALGO is offline   Reply With Quote Quick reply to this message
Old 12-09-2012, 05:12 AM   #5 (permalink)
New Member
Production 125
Main Motorcycle: triumf
 
Join Date: Dec 2012
Location: ost
Posts: 6
did you managed to make it working? was it low battery voltage?
ziurke is offline   Reply With Quote Quick reply to this message
Old 12-09-2012, 04:36 PM   #6 (permalink)
Senior Member
Grand Prix 500
Main Motorcycle: Sprint RS/st1050
 
SFIDALGO's Avatar
 
Join Date: Sep 2009
Location: Pamplona, Spain
Posts: 109
Extra Motorcycle: I wish....
Yes, it was low voltage battery.
Now its perfect, idling perfect and running spectacular with the PC tables.
I wonder if there are other tables or maps for this model????
So few...
SFIDALGO is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle Tune - 2001 Daytona 955i wizzardofboz ECM and FI Tuning - Help, Tips & Tricks 2 04-05-2011 07:21 AM
Re-tune 2001 Sprint ST 955 for hp? Motorrader Sprint Forum 6 06-19-2010 03:34 AM
TOR Tune with stock Pipe on a 2001 gbcphoto Tiger Workshop (archive) 1 01-27-2010 05:31 AM
Triumph Can and new Tune SP3inAZ Maintenance & Workshop Talk 2 05-30-2004 12:42 PM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:56 AM.



Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.6.0