Funky noise when starting - Triumph Forum: Triumph Rat Motorcycle Forums
Daytona Deliberations For owners and riders of Daytona 900, 955, 1000 & 1200

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 11-15-2012, 06:48 PM Thread Starter
Member
Grand Prix 125
Main Motorcycle: 2000 Aprilia RSV mille R
 
Join Date: Aug 2011
Location: Georgia
Posts: 38
Other Motorcycle: 1998 Ducati 900ss cr
Extra Motorcycle: 1998 Triumph Daytona 955
Funky noise when starting

Well the title says it all. Its a '98 t595 when I go to start the bike it sounds as if a loud knock like a rod has been thrown. I know its not a rod because it was running a few days ago and no noise only when starting. Well today same noise except now the starter is spinning and after a few spins the engine will turn over then the motor doesnt spin only the starter. Has my sprag gone out or bad starter or battery or combination of all. Ive replaced the sprag in my Aprilia not too bad, how bad is it to replace in these? Any other part # that will work/ cheapest. Thanks guys.
anthonymeyer_9 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 11-15-2012, 07:30 PM
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 17,875
Garage
Sounds like sprag is toast - bad news on your model, cases need to be split to change it.
DEcosse is online now  
post #3 of 6 (permalink) Old 11-15-2012, 08:40 PM Thread Starter
Member
Grand Prix 125
Main Motorcycle: 2000 Aprilia RSV mille R
 
Join Date: Aug 2011
Location: Georgia
Posts: 38
Other Motorcycle: 1998 Ducati 900ss cr
Extra Motorcycle: 1998 Triumph Daytona 955
Yea thats what I was afraid of. Is there a better sprag to put in I know for the Ape the KTM was a better route and cheaper route is there anything like that for these? Thanks.
anthonymeyer_9 is offline  
post #4 of 6 (permalink) Old 11-15-2012, 11:19 PM
Senior Member
Pole Position
Main Motorcycle: '98 T595 Daytona
 
Join Date: Mar 2011
Location: Northern NJ US
Posts: 3,960
Other Motorcycle: '01SV650S sold
Extra Motorcycle: '05 Thruxton sold
I believe that you are stuck with the Triumph sprag oem part.
Felony is offline  
post #5 of 6 (permalink) Old 11-15-2012, 11:21 PM Thread Starter
Member
Grand Prix 125
Main Motorcycle: 2000 Aprilia RSV mille R
 
Join Date: Aug 2011
Location: Georgia
Posts: 38
Other Motorcycle: 1998 Ducati 900ss cr
Extra Motorcycle: 1998 Triumph Daytona 955
HMMMM okie dokie. Thank you. About how much will that part run me?
anthonymeyer_9 is offline  
post #6 of 6 (permalink) Old 11-16-2012, 07:49 AM
Lifetime Premium
Site Supporter
Pole Position
Main Motorcycle: 1998 T595
 
bradtx's Avatar
 
Join Date: Oct 2005
Location: Pearland, TX
Posts: 3,434
Anthony, If the sprag clutch fails on my '98 I'll use that as an excuse to install a S3 1050.

Brad
bradtx is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
EFI America Getting Funky OneArmMan Twins Technical Talk 3 06-20-2010 12:45 PM
The big sky band just got a little more funky lxmary Biker Hang-Out 2 06-18-2010 06:33 PM
Start Up Noise / Trouble Starting foundation01 Sprint Forum 20 12-12-2008 06:55 AM
Scary noise while starting CullyG Hinckley Classic Triples 24 10-17-2008 07:26 AM
Funky Starting TucsonBill Tiger Workshop (archive) 7 01-12-2007 11:02 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome