02 955i charging issue - Triumph Forum: Triumph Rat Motorcycle Forums
» Main Menu

Discussion Forums
 » Twins
 » Tiger
 » General
 » RAT

Features
 » Blogs

Motorcycle.com Links

Contribute
 » Photo

Motorcycle Forums
» Insurance
» Sponsors
» Our Partners
»ATV Reviews
»Motorcycle Games

Daytona Deliberations For owners and riders of Daytona 900, 955, 1000 & 1200

Reply
 
LinkBack Thread Tools Display Modes
Old 11-15-2012, 05:54 PM   #1 (permalink)
New Member
Grand Prix 125
Main Motorcycle: 02 daytona 955i
 
Join Date: Jul 2012
Location: USA
Posts: 21
02 955i charging issue

8K miles I noticed it was turning over slow, took it in the told me the rectifier needed replacement. This was a week or so ago, on my way home from a trip speedo starts blinking then goes blank......I had heard this would happen if the battery was low luckily I was close to home and was able to make it.........

put bike on battery tender/charger charged all day around middle of the evening the light indicating the charger had charged the battery and was in tending mode. Called dealer have an appointment Saturday. This is my only transportation so I used the bike Wednesday then put back on the charger/tender.

started bike today and the engine light is now staying illuminated. rode to school at school now.

will need to ride home my question is can I ride the bike Friday then to the shop Saturday without hurting anything?

I am thinking the engine light is related to the charging problem but I don't know as the battery almost completely discharged without any light the first time.

I know this isn't much to go on, the bike runs fine. Temps are fine etc.

I have class now will try to give more details later.

thanks all

Mark



......ps in class now I thought I should add I have also replaced the battery recently. if the battery is new the rectifier is new bike not charging and check engine light now on..........wut is wrong.........

Last edited by mtalent; 11-15-2012 at 06:05 PM.
mtalent is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-15-2012, 06:15 PM   #2 (permalink)
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 16,130
Other Motorcycle: Suzuki SV650S
If the rectifier did not fix it (a guess on the shop's part - they apparently guessed wrong) then it may be the stator.
You can diagnose the stator very quickly - see the sticky thread in the Speed Triple section.
It could even be as simple as Fuse 2 - did you check that first?

If you plan to ride it to the shop, pull Fuse 9 so your headlights are off.
Personally wouldn't give them any more money since they already took cost of replacement R/R (and their time) for an inaccurate diagnosis (or rather inaccurate guess!)
Spend $25 on a multi-meter from Sears or local parts store and do the tests yourself
DEcosse is online now   Reply With Quote Quick reply to this message
Old 11-15-2012, 09:26 PM   #3 (permalink)
New Member
Grand Prix 125
Main Motorcycle: 02 daytona 955i
 
Join Date: Jul 2012
Location: USA
Posts: 21
After the money I spent on battery replacement and the regulator rectifier. This inspection will be on the house and whatever repairs should cost me little to nothing.

They sound sincerely concerned and have assured me that they are planning to get to the bottom of this.

Otherwise I wouldn't take it to them

I am very concerned with the engine light on. This is a new develpment that just happend today......

I don't have anyway to see what the fault is and am just concerned there is something else wrong that might cause damage.............

I rode it to school and back probably 3 miles each way it started fine. I am going to put it back on the charger/tender later tonight. Then I will need to go to school one more time friday.

I am tempted to cut school and take it to the shop friday that way I know what is up.........have to think about it.

The shop is 25 miles away, almost entirely freeway......

I will disconnect the headlight before making the trip.

Oh ya checked all fuses are good.

I usually cruise on the freeway at near 70 mph around 5k rpm's.

Is it better to run at lower rpm if charging system is failing.......

thanks all

Mark
mtalent is offline   Reply With Quote Quick reply to this message
Old 11-15-2012, 09:40 PM   #4 (permalink)
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 16,130
Other Motorcycle: Suzuki SV650S
No - higher rpm is better
At low engine speed it will be draining and potentially stall
Lights off will remove the most significant load, over 10 amps

If is the stator, after-market is about $150 so if they comp you that I'd be pleasantly surprised
DEcosse is online now   Reply With Quote Quick reply to this message
Old 11-15-2012, 11:16 PM   #5 (permalink)
Senior Member
World SuperBike
Main Motorcycle: '98 T595 Daytona
 
Join Date: Mar 2011
Location: Northern NJ US
Posts: 2,421
Other Motorcycle: '01SV650S sold
Extra Motorcycle: '05 Thruxton
Hopefully the charging system hasn't damaged your battery by lack of charging, but for future reference, a Battery Tender can show a green light even though the battery may have a damaged cell or cells. Something that I learned a couple of yrs ago and verified by Deltran Corp.
Felony is offline   Reply With Quote Quick reply to this message
Old 11-16-2012, 02:34 PM   #6 (permalink)
New Member
Grand Prix 125
Main Motorcycle: 02 daytona 955i
 
Join Date: Jul 2012
Location: USA
Posts: 21
Thanks DEcosse and Felony for the help.

Assuming (bad idea but hoping) the battery isn't bad how far can I make it with the light on. The reason I am asking is it's fricking raining I have an appointment this afternoon at the shop I just don't know how I feel about riding in the rain with no headlight.

Like I said it's about 25 miles all mostly freeway so 25-30 minutes max. the battery is fully charged is on the tender. will the bike make it with the light on low beam of course 30 minutes.?????????

I will update you when I find out more hopefully this afternoon.
mtalent is offline   Reply With Quote Quick reply to this message
Old 11-16-2012, 07:27 PM   #7 (permalink)
Senior Member
World SuperBike
Main Motorcycle: '98 T595 Daytona
 
Join Date: Mar 2011
Location: Northern NJ US
Posts: 2,421
Other Motorcycle: '01SV650S sold
Extra Motorcycle: '05 Thruxton
Your taillight and brake light is more important than a headlight. Back in the day when bikes had light switches, I only turned the headlight on at night.
Felony is offline   Reply With Quote Quick reply to this message
Old 11-16-2012, 09:17 PM   #8 (permalink)
New Member
Grand Prix 125
Main Motorcycle: 02 daytona 955i
 
Join Date: Jul 2012
Location: USA
Posts: 21
I disconnected the headlight and made a run for it. Made it to the shop they proceeded to spend two hours checking...?????? found nothing wrong handed me the keys I went to leave and the battery was dead.

I am sitting at a restaurant now waiting for a ride home. They swear that they ran the battery dead doing all the tests. offered to jump it with a guarantee that there was 13.6 volts to the battery at idle and it would charge and I would be fine.

I know the battery went dead on me and now it's dead, dark and raining and I am supposed to just hope it will charge for me on the 25 mile ride home. I told them to put it on a slow charge and I would come and get it in the morning. I will have gotten nothing accomplished.


Anyhow I think I'll order some food I may be here a while my ride is still working.
mtalent is offline   Reply With Quote Quick reply to this message
Old 11-16-2012, 10:42 PM   #9 (permalink)
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 16,130
Other Motorcycle: Suzuki SV650S
Was fuse still disconnected ie lights off when they measured that 13.6v?
If so they need to reinsert & measure again - it will be considerably lower urgent lights on
Pick up the meter as I suggested and I will walk you through the diagnosis
DEcosse is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
When is a charging issue not a charging issue? uktech1 Street Triple Forum 22 12-10-2012 04:43 PM
Charging Issue? iyaoyas98 Speed Triple Forum 0 09-05-2012 11:14 AM
charging issue on my d6 rikaige Triumph SuperSports 3 07-16-2009 02:17 PM
Charging issue tr6tom Classic, Vintage & Veteran 4 06-27-2009 09:34 AM
charging issue triumphtimes Tiger Workshop (archive) 5 02-22-2009 07:47 AM

Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 11:43 PM.



Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum

Garage Plus vBulletin Plugins by Drive Thru Online, Inc.

Search Engine Optimization by vBSEO 3.6.0