Error\fault code? - Triumph Forum: Triumph Rat Motorcycle Forums
Daytona Deliberations For owners and riders of Daytona 900, 955, 1000 & 1200

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 06-25-2012, 02:33 PM Thread Starter
Senior Member
Supersport 600
Main Motorcycle: 04 Triumph Speedtona 955i
 
MQracing's Avatar
 
Join Date: Mar 2007
Location: Philadelphia PA
Posts: 178
Other Motorcycle: 09 Buell Ulysses XT
Extra Motorcycle: 63 SHL M11
Error\fault code?

Can anyone tell me what #188 fault code is for? I started getting this code on my instrument panel last evening. Thanks.
MQracing is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 06-25-2012, 03:07 PM
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 19,177
Garage
Quote:
Originally Posted by MQracing View Post
... I started getting this code on my instrument panel last evening....
Error codes are not posted to the display panel - where is that number showing up - temp display or speed or ???
Is it changing or permanently displaying 188?
Picture would be great!
DEcosse is online now  
post #3 of 9 (permalink) Old 06-25-2012, 03:12 PM Thread Starter
Senior Member
Supersport 600
Main Motorcycle: 04 Triumph Speedtona 955i
 
MQracing's Avatar
 
Join Date: Mar 2007
Location: Philadelphia PA
Posts: 178
Other Motorcycle: 09 Buell Ulysses XT
Extra Motorcycle: 63 SHL M11
Thanks Decosse. The "188" appears just when I start the engine... and goes out by itself in about ten seconds or so. It displays where the MPH would be shown if the bike were moving.

I thought it was an error code---

after thinking about it---- the only relevance that "188" might have is that by memory the fastest
I recall riding my Daytona is approx 112 mph which would translate somewhere around 188 kph.
Could this "188" be a display of the highest recorded speed--- though I do not ever use the KPH
function.

In any case--- it's not anything to worry about???

Last edited by MQracing; 06-25-2012 at 03:18 PM.
MQracing is offline  
post #4 of 9 (permalink) Old 06-25-2012, 03:16 PM
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 19,177
Garage
Never heard of that one MQ - seems like some sort of spurious signal from the sender or ECM - read normally once moving?
Definitely not an error code
DEcosse is online now  
post #5 of 9 (permalink) Old 06-25-2012, 03:52 PM
Senior Member
Formula Extreme
Main Motorcycle: 1998 Daytona T595
 
I am Carbon's Avatar
 
Join Date: Mar 2012
Location: southwest florida
Posts: 656
Other Motorcycle: 1980 XS650 twin
Extra Motorcycle: who has one
MQracing, The generic obd2 code for powertrain P0188 Fuel Temperature Sensor B Circuit High Input , I don't think we have that sensor. Ed

1998 Daytona T595
i knew i should made the left turn in albuquerque.
I am Carbon is offline  
post #6 of 9 (permalink) Old 06-25-2012, 06:01 PM
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 19,177
Garage
Again, codes will not be presented to the dash display, only an MIL light.

Nor is there any provision for a 'high speed' memory/display
DEcosse is online now  
post #7 of 9 (permalink) Old 06-25-2012, 08:34 PM
Lifetime Premium
Site Supporter
Pole Position
Main Motorcycle: 1998 T595
 
bradtx's Avatar
 
Join Date: Oct 2005
Location: Pearland, TX
Posts: 3,434
MQracing, Sometimes, and it was very rare, my speedo on the '04 would display 188 at key on and last a second or less.

Brad
bradtx is offline  
post #8 of 9 (permalink) Old 06-25-2012, 08:41 PM Thread Starter
Senior Member
Supersport 600
Main Motorcycle: 04 Triumph Speedtona 955i
 
MQracing's Avatar
 
Join Date: Mar 2007
Location: Philadelphia PA
Posts: 178
Other Motorcycle: 09 Buell Ulysses XT
Extra Motorcycle: 63 SHL M11
Quote:
Originally Posted by bradtx View Post
MQracing, Sometimes, and it was very rare, my speedo on the '04 would display 188 at key on and last a second or less.

Brad

Bingo. I went and double checked to make sure I was not imagining it. It is at key on before pressing the starter button and lasts like you said a few seconds. then gone.

No biggie--- just wanted to make sure that there wasn't anything that I needed to attend to or service on the bike.

Thanks all.

MSL
MQracing is offline  
post #9 of 9 (permalink) Old 06-25-2012, 10:44 PM
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 19,177
Garage
Well whadda ya know - I just went out & checked mine & it does that too
speedo is 188 and the odo is all 8's
Can't say I was ever really conscious of that before - at least nothing that registered.
DEcosse is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options
All posts must adhere to Forum Rules

Register Now



In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
error code I am Carbon Daytona Deliberations 8 04-26-2012 07:37 PM
Error code and pinging ._. Sprint Forum 8 06-28-2011 09:34 PM
error code display? tommykernohan Speed Triple Forum 0 04-06-2009 08:05 PM
error code? triumphtimes Daytona Deliberations 3 11-05-2008 11:59 PM
s4 error code t8 Justice Strike Triumph SuperSports 0 03-29-2008 06:01 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome