FEK Install - Connector Question/Problem - Triumph Forum: Triumph Rat Motorcycle Forums
Club Cafe' Cafe Racers; the Thruxton and other custom cafe styled bikes.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-25-2012, 12:57 PM Thread Starter
New Member
Main Motorcycle: Triumph Thruxton
Join Date: Jul 2011
Location: Jersey City
Posts: 12
FEK Install - Connector Question/Problem

Hi Guys,

I set about installing my new FEK today and fell at the first hurdle. I can't see the connector that I am supposed to disconnect to remove the Fender. I am wondering if the previous owner removed it for some reason. I do some some wiring connectors but they are not unplugable.

I bought the Boneville wiring connect and was hoping to just plug it in.

I have attached some photos of what's underneath my seat as well as the Boneville connector.

Would greatly appreciate any advice.

Attached Thumbnails
Click image for larger version

Name:	IMG_20121125_122640.jpg
Views:	83
Size:	138.6 KB
ID:	57399   Click image for larger version

Name:	IMG_20121125_122646.jpg
Views:	66
Size:	159.3 KB
ID:	57400  
djharte is offline  
Sponsored Links
post #2 of 3 (permalink) Old 11-25-2012, 03:18 PM
Senior Member
Formula Extreme
Main Motorcycle: '05 Triumph Bonneville
Craigore's Avatar
Join Date: Jul 2008
Location: Buffalo, NY
Posts: 453
Other Motorcycle: 47 FL Knucklehead
Extra Motorcycle: '74 RD350
Looks like the wiring harness you bought will be of no use to you- I would suggest selling or returning it. you'll have to wire in the new brake light and all of that stuff using bullet connectors. It's not hard.
Craigore is offline  
post #3 of 3 (permalink) Old 11-26-2012, 02:14 PM
Senior Member
Formula Extreme
Main Motorcycle: 2011 Thruxton
Jayell's Avatar
Join Date: Mar 2011
Location: Pickering, Ontario, Canada
Posts: 515
Other Motorcycle: Mrs. Jayell's '13 CB500F
Sorry, I hate to state the obvious, but can't you simply follow the wires from your tail light?
Jayell is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Similar Threads
Thread Thread Starter Forum Replies Last Post
LED install problem mimizanrsp Hinckley Classic Triples 18 10-06-2012 03:21 PM
02 955i Tank connector question. steve92 Speed Triple Forum 9 04-21-2012 09:54 PM
Fuel Connector question - 09 detjan Speed Triple Forum 3 10-12-2009 12:29 AM
Zumo install help - need pic of SatNav connector? noobcorpse Sprint Forum 6 07-08-2007 11:59 PM
Another connector question zaner30 Triumph SuperSports 2 04-19-2005 01:41 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

For the best viewing experience please update your browser to Google Chrome