2012 Thruxton - Low rev cutout - Triumph Forum: Triumph Rat Motorcycle Forums

Air Cooled Twins Technical Talk Technical Talk for Hinckley Triumph Twins: Bonneville, T100, Speedmaster, America, Thruxton, and Scrambler.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 12-03-2012, 05:17 AM Thread Starter
New Member
Minitwins
Main Motorcycle: 2012 Thruxton 900
 
Join Date: Nov 2012
Location: Australia, Perth
Posts: 14
Garage
2012 Thruxton - Low rev cutout

GDay,
Got a new Thruxton last Wednesday (28th) and have nearly had the bike a week but notice some strange behaviour I've never experienced before. I've ridden moto-x and road for a while and this is a bugger of a gremlin.
Okay the history, I bought it new a week ago with BC predators, air box removal, air injection removal and has been remapped. No other engine mods or control mods. Bike ran 12km in stock form. I'm breaking it in, have only taken it to 4000rpm but have loaded the engine slightly getting there. All good.
The gremlin is when I slowly open the throttle and advance about only 200rpm, there is a small relay type 'click' and the motor sputters, sometimes coughs, and often stalls. When you go beyond this lower limit all is well. It just makes taking off slowly a pain and often I have to restart the bike! I've since just grabbed it by the collar and take off at higher rpm to avoid this danger zone. It does get dangerous in car parks though so want to know if this is normal?
Contacted dealer today, wont hear back until tomorrow (this is Australia after all
Cheers, great bike, i look forward to getting to know some of you characters.
MacBinary is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 12-03-2012, 07:33 AM
Lifetime Premium
Site Supporter
Nova
Main Motorcycle: 2009 Bonneville SE
 
Forchetto's Avatar
 
Join Date: Jun 2009
Location: Asturias, Spain
Posts: 18,410
Other Motorcycle: Yamaha XV1100
Extra Motorcycle: Qingqi QM200GY-BA
Suspect you have an inadequate tune map to take into account airbox removal.

I've just this morning replied at length to a very similar problem from another Australian...

See post 4 on this thread:

http://www.triumphrat.net/twins-talk...x-removal.html
Forchetto is online now  
post #3 of 10 (permalink) Old 12-04-2012, 01:39 AM Thread Starter
New Member
Minitwins
Main Motorcycle: 2012 Thruxton 900
 
Join Date: Nov 2012
Location: Australia, Perth
Posts: 14
Garage
Quote:
Originally Posted by Forchetto View Post
Suspect you have an inadequate tune map to take into account airbox removal.

I've just this morning replied at length to a very similar problem from another Australian...

See post 4 on this thread:

http://www.triumphrat.net/twins-talk...x-removal.html
Thanks mate, will contact dealer to find what map they used. I ordered the bike with the performance kit so they should have had an idea what map it would need.

Thanks for the heads up mate.

Peace from Australia

Last edited by MacBinary; 12-05-2012 at 10:50 AM.
MacBinary is offline  
post #4 of 10 (permalink) Old 12-04-2012, 03:42 AM
Super Moderator
Site Supporter
Nova
Main Motorcycle: Custom 955 Speed-Tona
 
DEcosse's Avatar
 
Join Date: Feb 2005
Location: Pleasanton CA
Posts: 18,912
Garage
DEcosse is online now  
post #5 of 10 (permalink) Old 12-04-2012, 04:47 AM
Senior Member
World SuperBike
Main Motorcycle: GasGas TXT Pro Trials
 
Bron-Yr-Aur's Avatar
 
Join Date: Oct 2011
Location: Western PA 'nat (formerly Jax FL)
Posts: 1,907
Other Motorcycle: Kawasaki KX250 2T
Extra Motorcycle: Yamaha YZ125 2T
Garage
Quote:
Originally Posted by MacBinary View Post
Thanks mate, will contact dealer to find what map they used. I ordered the bike with the performance kit so they should have had an idea what map it would need. If the map is wrong, and the bike is running lean, then I'll post the dealers details here. If this is the case they should not be selling the map for the performance upgrade which in turn is damaging peoples bikes, shortcuts p!ss me off, like I'm sure consumer affairs will p!ss them off!

Thanks for the heads up mate.

Peace from Australia
Triumph doesn't recommend air box removal. Therefore, they do not offer a map for that option.

(The artist formerly known as kreemsicleT100)

"Ya can't have 'no' in your heart. Life's a garden. Dig it." - Joe Dirt
"If y'ain't first, yer last." - Ricky Bobby
Bron-Yr-Aur Garage
Bron-Yr-Aur is offline  
post #6 of 10 (permalink) Old 12-04-2012, 06:50 AM
Senior Member
Formula Extreme
Main Motorcycle: Black Thruxton 08
 
Join Date: Aug 2006
Location: Warrnambool, Vic, Australia
Posts: 727
Other Motorcycle: WhiteTiger Sport 13
You might need to remove and disable the o2 sensors. I had similar problems with a custom tune but with o2 still in place. Went for TTP tune with o2 removal, problem solved. Check out discussion on TTP site.
Cheers Simmo

Ride it while you can.
Simmo is offline  
post #7 of 10 (permalink) Old 12-04-2012, 09:20 AM Thread Starter
New Member
Minitwins
Main Motorcycle: 2012 Thruxton 900
 
Join Date: Nov 2012
Location: Australia, Perth
Posts: 14
Garage
Thanks

Cheers for the info lads.
Dealer got back to me and told me to increase my idle rpm to 1100 which sounds more like a band aid. Don't think this would solve the issue of it possibly running too lean.
It seems to be AI solenoid related. Question is, removing the solenoid and replacing with suitable load should fool the computer, but what is actually causing the motor to cutout? Is this to do with the actual mapping?
Thanks in advance.
MacBinary is offline  
post #8 of 10 (permalink) Old 12-04-2012, 10:14 AM
Lifetime Premium
Site Supporter
Nova
Main Motorcycle: 2009 Bonneville SE
 
Forchetto's Avatar
 
Join Date: Jun 2009
Location: Asturias, Spain
Posts: 18,410
Other Motorcycle: Yamaha XV1100
Extra Motorcycle: Qingqi QM200GY-BA
Have a look at the thread below, especially the video on post 6. Does that sound like your problem?:

http://www.triumphrat.net/twins-tech...ing-noise.html
Forchetto is online now  
post #9 of 10 (permalink) Old 12-05-2012, 10:25 AM
Senior Member
Formula Extreme
Main Motorcycle: '10 Bonnie SE- aka Maggie
 
Wheelhorse's Avatar
 
Join Date: Apr 2010
Location: Illinois
Posts: 775
Other Motorcycle: '82 Suzi GS1100GLZ
Extra Motorcycle: '73 Suzuki TS50
Mac,

Do yourself a favor, purchase a Pieman tune, follow the steps for install and go ride.

You're experiencing, at least from what I gather, an off-idle hesitation.

You could try an reset adaptations and see if that cures your problem, but chances are you'll be chasing your tail on a crappy tune.

Maggie- '10 Bonnie SE; SAI, 02R, Dom. Touring, DNA Pods, TTP Tune #11 with Stage 1 ign., 36E's
Wheelhorse is offline  
post #10 of 10 (permalink) Old 12-05-2012, 10:48 AM Thread Starter
New Member
Minitwins
Main Motorcycle: 2012 Thruxton 900
 
Join Date: Nov 2012
Location: Australia, Perth
Posts: 14
Garage
Quote:
Originally Posted by Forchetto View Post
Have a look at the thread below, especially the video on post 6. Does that sound like your problem?:

http://www.triumphrat.net/twins-tech...ing-noise.html
To a certain degree, yes. I will video the event tomorrow after work as its 11:44pm at present and the neighbors dont hate me yet.

My bike tends to idle okay without the clicking but hover at a certain rpm and its on like a cricket orgy. It will splutter and sometimes stall, which is bad in first gear in a carpark. Dealer suggested increase RPM to 1200 idle, but this just raised the idle over the troubled band and hasn't really solved the problem. Plus the motor doesn't 'rev', it more spools down, and sounds rather tarded.

I will video it tomorrow night as it will clear a lot up.

Thanks again for the time you blokes have taken to offer advice. It really is appreciated.

Sean Mac

Last edited by MacBinary; 12-06-2012 at 12:39 AM.
MacBinary is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options
All posts must adhere to Forum Rules

Register Now



In order to be able to post messages on the Triumph Forum: Triumph Rat Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter your valid email address, that can receive an automated confirmation message. Otherwise, you won't be able to gain full access.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Tiger engine cutout. stu1969 Tiger's 885i & 955i - Mods & Workshop 6 06-02-2012 08:49 PM
'78 TR7 Misfire/cutout vt triumph Classic, Vintage & Veteran 15 04-29-2012 05:35 PM
Fuel Tap.engine cutout. jackotom Maintenance & Workshop Talk 5 03-31-2011 12:12 PM
sprint front brakes and cutout snakeinthegrass Sprint Forum 2 05-15-2009 04:11 AM
Intermittent cutout... Copper Air Cooled Twins Talk 7 04-30-2006 08:30 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome